当前位置:首页 > 问答

通达信九转序列指标

我来帮TA回答

交易师 日线九转序列,功能健在那里(经典版)

没有的,要全推版才有,徐老师也是要赚钱滴,不可能都免费。分时九转是吸引客户,用处不大,毕竟只有分时,但k线的都收费,想要就去买或者可以去认识的人要,要得到算你本事大。

通达信九转序列哪一个炒股软件有

通达信九转序列
A1:=C>=REF(C,4);
A:=C<REF(C,4);
AA:=C<REF(C,4) AND
REF(A1,1);
T:=BARSLAST(AA)NODRAW;
M:=(T=0 AND REFX(T=1 AND NOT(A),1)) OR
(REFX(T=2 AND NOT(A),2)) OR (REFX(T=3 AND NOT(A),3)) OR (REFX(T=4 AND NOT(A),4))
OR (REFX(T=5 AND NOT(A),5))
OR (REFX(T=6 AND NOT(A),6)) OR (REFX(T=7 AND
NOT(A),7)) OR (REFX(T=8 AND NOT(A),8));
M1:=T=1 AND REFX(T=2 AND NOT(A),1) OR
(REFX(T=3 AND NOT(A),2)) OR (REFX(T=4 AND NOT(A),3)) OR (REFX(T=5 AND NOT(A),4))
OR (REFX(T=6 AND NOT(A),5))
OR (REFX(T=7 AND NOT(A),6)) OR (REFX(T=8 AND
NOT(A),7));
M2:=T=2 AND REFX(T=3 AND NOT(A),1) OR (REFX(T=4 AND NOT(A),2)) OR
(REFX(T=5 AND NOT(A),3)) OR (REFX(T=6 AND NOT(A),4)) OR (REFX(T=7 AND NOT(A),5))
OR (REFX(T=8 AND NOT(A),6));
M3:=T=3 AND REFX(T=4 AND NOT(A),1)OR (REFX(T=5
AND NOT(A),2)) OR (REFX(T=6 AND NOT(A),3)) OR (REFX(T=7 AND NOT(A),4)) OR
(REFX(T=8 AND NOT(A),5));
M4:=T=4 AND REFX(T=5 AND NOT(A),1) OR (REFX(T=6 AND
NOT(A),2)) OR (REFX(T=7 AND NOT(A),3)) OR (REFX(T=8 AND NOT(A),4));
M5:=T=5
AND REFX(T=6 AND NOT(A),1) OR (REFX(T=7 AND NOT(A),2)) OR (REFX(T=8 AND
NOT(A),3));
M6:=T=6 AND REFX(T=7 AND NOT(A),1) OR (REFX(T=8 AND
NOT(A),2));
M7:=T=7 AND REFX(T=8 AND NOT(A),1);
N:=T=1 AND REF(T=0 AND
AA,1) AND A;
N1:=T=2 AND REF(N,1) AND A;
N2:=T=3 AND REF(N1,1) AND
A;
N3:=T=4 AND REF(N2,1) AND A;
N4:=T=5 AND REF(N3,1) AND A;
N5:=T=6
AND REF(N4,1) AND A;
N6:=T=7 AND REF(N5,1) AND A;
N7:=T=8 AND REF(N6,1)
AND
A;
DRAWTEXT(T=0,H*1.02,'1')COLORGREEN;
DRAWTEXT(N,H*1.02,'2')COLORGREEN;
DRAWTEXT(N1,H*1.02,'3')COLORGREEN;
DRAWTEXT(N2,H*1.02,'4')COLORGREEN;
DRAWTEXT(N3,H*1.02,'5')COLORGREEN;
DRAWTEXT(N4,H*1.02,'6')COLORGREEN;
DRAWTEXT(N5,H*1.02,'7')COLORGREEN;
DRAWTEXT(N6,H*1.02,'8')COLORGREEN;
DRAWTEXT(N7,H*1.02,'9')COLORGREEN;
DRAWICON(N7,H*1.04,1)COLORGREEN;
DRAWTEXT(M,H*1.02,'1')COLORBLACK;
DRAWTEXT(M1,H*1.02,'2')COLORBLACK;
DRAWTEXT(M2,H*1.02,'3')COLORBLACK;
DRAWTEXT(M3,H*1.02,'4')COLORBLACK;
DRAWTEXT(M4,H*1.02,'5')COLORBLACK;
DRAWTEXT(M5,H*1.02,'6')COLORBLACK;
DRAWTEXT(M6,H*1.02,'7')COLORBLACK;
DRAWTEXT(M7,H*1.02,'8')COLORBLACK;
B1:=C<=REF(C,4);
B:=C>REF(C,4);
BB:=C>REF(C,4)
AND REF(B1,1);
T1:=BARSLAST(BB)NODRAW;
M111:=(T1=0 AND REFX(T1=1 AND
NOT(B),1)) OR (REFX(T1=2 AND NOT(B),2)) OR (REFX(T1=3 AND NOT(B),3)) OR
(REFX(T1=4 AND NOT(B),4)) OR (REFX(T1=5 AND NOT(B),5))
OR (REFX(T1=6 AND
NOT(B),6)) OR (REFX(T1=7 AND NOT(B),7)) OR (REFX(T1=8 AND
NOT(B),8));
M11:=T1=1 AND REFX(T1=2 AND NOT(B),1) OR (REFX(T1=3 AND
NOT(B),2)) OR (REFX(T1=4 AND NOT(B),3)) OR (REFX(T1=5 AND NOT(B),4)) OR
(REFX(T1=6 AND NOT(B),5))
OR (REFX(T1=7 AND NOT(B),6)) OR (REFX(T1=8 AND
NOT(B),7));
M22:=T1=2 AND REFX(T1=3 AND NOT(B),1) OR (REFX(T1=4 AND
NOT(B),2)) OR (REFX(T1=5 AND NOT(B),3)) OR (REFX(T1=6 AND NOT(B),4)) OR
(REFX(T1=7 AND NOT(B),5)) OR (REFX(T1=8 AND NOT(B),6));
M33:=T1=3 AND
REFX(T1=4 AND NOT(B),1)OR (REFX(T1=5 AND NOT(B),2)) OR (REFX(T1=6 AND NOT(B),3))
OR (REFX(T1=7 AND NOT(B),4)) OR (REFX(T1=8 AND NOT(B),5));
M44:=T1=4 AND
REFX(T1=5 AND NOT(B),1) OR (REFX(T1=6 AND NOT(B),2)) OR (REFX(T1=7 AND
NOT(B),7)) OR (REFX(T1=8 AND NOT(B),4));
M55:=T1=5 AND REFX(T1=6 AND
NOT(B),1) OR (REFX(T1=7 AND NOT(B),2)) OR (REFX(T1=8 AND
NOT(B),3));
M66:=T1=6 AND REFX(T1=7 AND NOT(B),1) OR (REFX(T1=8 AND
NOT(B),2));
M77:=T1=7 AND REFX(T1=8 AND NOT(B),1);
N111:=T1=1 AND REF(T1=0
AND BB,1) AND B;
N11:=T1=2 AND REF(N111,1) AND B;
N22:=T1=3 AND REF(N11,1)
AND B;
N33:=T1=4 AND REF(N22,1) AND B;
N44:=T1=5 AND REF(N33,1) AND
B;
N55:=T1=6 AND REF(N44,1) AND B;
N66:=T1=7 AND REF(N55,1) AND
B;
N77:=T1=8 AND REF(N66,1) AND
B;
DRAWTEXT(T1=0,H*1.02,'1')COLOR9900CC;
DRAWTEXT(N111,H*1.02,'2')COLOR9900CC;
DRAWTEXT(N11,H*1.02,'3')COLOR9900CC;
DRAWTEXT(N22,H*1.02,'4')COLOR9900CC;
DRAWTEXT(N33,H*1.02,'5')COLOR9900CC;
DRAWTEXT(N44,H*1.02,'6')COLOR9900CC;
DRAWTEXT(N55,H*1.02,'7')COLOR9900CC;
DRAWTEXT(N66,H*1.02,'8')COLOR9900CC;
DRAWTEXT(N77,H*1.02,'9')COLOR9900CC;
DRAWICON(N77,H*1.04,2);
DRAWTEXT(M111,H*1.02,'1')COLORBLACK;
DRAWTEXT(M11,H*1.02,'2')COLORBLACK;
DRAWTEXT(M22,H*1.02,'3')COLORBLACK;
DRAWTEXT(M33,H*1.02,'4')COLORBLACK;
DRAWTEXT(M44,H*1.02,'5')COLORBLACK;
DRAWTEXT(M55,H*1.02,'6')COLORBLACK;
DRAWTEXT(M66,H*1.02,'7')COLORBLACK;
DRAWTEXT(M77,H*1.02,'8')COLORBLACK;

九转序列公式如何加到招商证券

不会.不过可以下载交易师软件看,免费的

请高手把通达信的九转公式改成大智慧用,谢谢了!!!

LX:=Last(C<REF(C,4));
LXG:=Last(C>REF(C,4));
DRAWTEXT(LX=7,L*0.97,'D7',10);
DRAWTEXT(LX=8,L*0.97,'D8');
DRAWTEXT(LX=9,L*0.97,'D9');
DRAWTEXT(LXG-7,H*1.03,'G7');
DRAWTEXT(LXG=8,H*1.03,'G8');
DRAWTEXT(LXG=9,H*1.03,'GG')X
导入试试看

通达信九转序列哪一个炒股软件有

通达信九转序列
A1:=C>=REF(C,4);
A:=C<REF(C,4);
AA:=C<REF(C,4) AND
REF(A1,1);
T:=BARSLAST(AA)NODRAW;
M:=(T=0 AND REFX(T=1 AND NOT(A),1)) OR
(REFX(T=2 AND NOT(A),2)) OR (REFX(T=3 AND NOT(A),3)) OR (REFX(T=4 AND NOT(A),4))
OR (REFX(T=5 AND NOT(A),5))
OR (REFX(T=6 AND NOT(A),6)) OR (REFX(T=7 AND
NOT(A),7)) OR (REFX(T=8 AND NOT(A),8));
M1:=T=1 AND REFX(T=2 AND NOT(A),1) OR
(REFX(T=3 AND NOT(A),2)) OR (REFX(T=4 AND NOT(A),3)) OR (REFX(T=5 AND NOT(A),4))
OR (REFX(T=6 AND NOT(A),5))
OR (REFX(T=7 AND NOT(A),6)) OR (REFX(T=8 AND
NOT(A),7));
M2:=T=2 AND REFX(T=3 AND NOT(A),1) OR (REFX(T=4 AND NOT(A),2)) OR
(REFX(T=5 AND NOT(A),3)) OR (REFX(T=6 AND NOT(A),4)) OR (REFX(T=7 AND NOT(A),5))
OR (REFX(T=8 AND NOT(A),6));
M3:=T=3 AND REFX(T=4 AND NOT(A),1)OR (REFX(T=5
AND NOT(A),2)) OR (REFX(T=6 AND NOT(A),3)) OR (REFX(T=7 AND NOT(A),4)) OR
(REFX(T=8 AND NOT(A),5));
M4:=T=4 AND REFX(T=5 AND NOT(A),1) OR (REFX(T=6 AND
NOT(A),2)) OR (REFX(T=7 AND NOT(A),3)) OR (REFX(T=8 AND NOT(A),4));
M5:=T=5
AND REFX(T=6 AND NOT(A),1) OR (REFX(T=7 AND NOT(A),2)) OR (REFX(T=8 AND
NOT(A),3));
M6:=T=6 AND REFX(T=7 AND NOT(A),1) OR (REFX(T=8 AND
NOT(A),2));
M7:=T=7 AND REFX(T=8 AND NOT(A),1);
N:=T=1 AND REF(T=0 AND
AA,1) AND A;
N1:=T=2 AND REF(N,1) AND A;
N2:=T=3 AND REF(N1,1) AND
A;
N3:=T=4 AND REF(N2,1) AND A;
N4:=T=5 AND REF(N3,1) AND A;
N5:=T=6
AND REF(N4,1) AND A;
N6:=T=7 AND REF(N5,1) AND A;
N7:=T=8 AND REF(N6,1)
AND
A;
DRAWTEXT(T=0,H*1.02,'1')COLORGREEN;
DRAWTEXT(N,H*1.02,'2')COLORGREEN;
DRAWTEXT(N1,H*1.02,'3')COLORGREEN;
DRAWTEXT(N2,H*1.02,'4')COLORGREEN;
DRAWTEXT(N3,H*1.02,'5')COLORGREEN;
DRAWTEXT(N4,H*1.02,'6')COLORGREEN;
DRAWTEXT(N5,H*1.02,'7')COLORGREEN;
DRAWTEXT(N6,H*1.02,'8')COLORGREEN;
DRAWTEXT(N7,H*1.02,'9')COLORGREEN;
DRAWICON(N7,H*1.04,1)COLORGREEN;
DRAWTEXT(M,H*1.02,'1')COLORBLACK;
DRAWTEXT(M1,H*1.02,'2')COLORBLACK;
DRAWTEXT(M2,H*1.02,'3')COLORBLACK;
DRAWTEXT(M3,H*1.02,'4')COLORBLACK;
DRAWTEXT(M4,H*1.02,'5')COLORBLACK;
DRAWTEXT(M5,H*1.02,'6')COLORBLACK;
DRAWTEXT(M6,H*1.02,'7')COLORBLACK;
DRAWTEXT(M7,H*1.02,'8')COLORBLACK;
B1:=C<=REF(C,4);
B:=C>REF(C,4);
BB:=C>REF(C,4)
AND REF(B1,1);
T1:=BARSLAST(BB)NODRAW;
M111:=(T1=0 AND REFX(T1=1 AND
NOT(B),1)) OR (REFX(T1=2 AND NOT(B),2)) OR (REFX(T1=3 AND NOT(B),3)) OR
(REFX(T1=4 AND NOT(B),4)) OR (REFX(T1=5 AND NOT(B),5))
OR (REFX(T1=6 AND
NOT(B),6)) OR (REFX(T1=7 AND NOT(B),7)) OR (REFX(T1=8 AND
NOT(B),8));
M11:=T1=1 AND REFX(T1=2 AND NOT(B),1) OR (REFX(T1=3 AND
NOT(B),2)) OR (REFX(T1=4 AND NOT(B),3)) OR (REFX(T1=5 AND NOT(B),4)) OR
(REFX(T1=6 AND NOT(B),5))
OR (REFX(T1=7 AND NOT(B),6)) OR (REFX(T1=8 AND
NOT(B),7));
M22:=T1=2 AND REFX(T1=3 AND NOT(B),1) OR (REFX(T1=4 AND
NOT(B),2)) OR (REFX(T1=5 AND NOT(B),3)) OR (REFX(T1=6 AND NOT(B),4)) OR
(REFX(T1=7 AND NOT(B),5)) OR (REFX(T1=8 AND NOT(B),6));
M33:=T1=3 AND
REFX(T1=4 AND NOT(B),1)OR (REFX(T1=5 AND NOT(B),2)) OR (REFX(T1=6 AND NOT(B),3))
OR (REFX(T1=7 AND NOT(B),4)) OR (REFX(T1=8 AND NOT(B),5));
M44:=T1=4 AND
REFX(T1=5 AND NOT(B),1) OR (REFX(T1=6 AND NOT(B),2)) OR (REFX(T1=7 AND
NOT(B),7)) OR (REFX(T1=8 AND NOT(B),4));
M55:=T1=5 AND REFX(T1=6 AND
NOT(B),1) OR (REFX(T1=7 AND NOT(B),2)) OR (REFX(T1=8 AND
NOT(B),3));
M66:=T1=6 AND REFX(T1=7 AND NOT(B),1) OR (REFX(T1=8 AND
NOT(B),2));
M77:=T1=7 AND REFX(T1=8 AND NOT(B),1);
N111:=T1=1 AND REF(T1=0
AND BB,1) AND B;
N11:=T1=2 AND REF(N111,1) AND B;
N22:=T1=3 AND REF(N11,1)
AND B;
N33:=T1=4 AND REF(N22,1) AND B;
N44:=T1=5 AND REF(N33,1) AND
B;
N55:=T1=6 AND REF(N44,1) AND B;
N66:=T1=7 AND REF(N55,1) AND
B;
N77:=T1=8 AND REF(N66,1) AND
B;
DRAWTEXT(T1=0,H*1.02,'1')COLOR9900CC;
DRAWTEXT(N111,H*1.02,'2')COLOR9900CC;
DRAWTEXT(N11,H*1.02,'3')COLOR9900CC;
DRAWTEXT(N22,H*1.02,'4')COLOR9900CC;
DRAWTEXT(N33,H*1.02,'5')COLOR9900CC;
DRAWTEXT(N44,H*1.02,'6')COLOR9900CC;
DRAWTEXT(N55,H*1.02,'7')COLOR9900CC;
DRAWTEXT(N66,H*1.02,'8')COLOR9900CC;
DRAWTEXT(N77,H*1.02,'9')COLOR9900CC;
DRAWICON(N77,H*1.04,2);
DRAWTEXT(M111,H*1.02,'1')COLORBLACK;
DRAWTEXT(M11,H*1.02,'2')COLORBLACK;
DRAWTEXT(M22,H*1.02,'3')COLORBLACK;
DRAWTEXT(M33,H*1.02,'4')COLORBLACK;
DRAWTEXT(M44,H*1.02,'5')COLORBLACK;
DRAWTEXT(M55,H*1.02,'6')COLORBLACK;
DRAWTEXT(M66,H*1.02,'7')COLORBLACK;
DRAWTEXT(M77,H*1.02,'8')COLORBLACK;

九转连环图运算公式

九连环图解解法浏览:7606|更新:2012-11-0907:04九连环是一种中国的古老玩具,这种游戏蕴藏着很深的哲理;如果说八卦是易经的模型,那么,我愿意用它来解说我的理论。一.九连环的结构:如图1所示,九连环是由九个环通过九根杆相连的,有一个手柄穿过,游戏的目的就是要将手柄从环中取出。图1二.基本技法有两种最基本的方法可以不使用任何手段将环从手柄上解脱下来。第一种如图2,将第一环从手柄的前端绕出,它就可以从手柄的中缝中掉落下来,如图3,从而解下第一环。图2图3第二种方法如图4,我们可以将九连环的前两个环一起从手柄的前端绕出,从手柄的中缝里放下,从而解下第一环和第二环(如图5)图4图5这两种解法是最基本的,它构成了九连环解法的基础,也是这种玩具在构成中最奇妙和最不可思议的部分,因为正是这种解法的模糊性(它就象环结构中的一个初始化缺陷或者边界的坍塌)可以组合成相互对立统一的两种序列,从而推动环环相解。有时候,我觉得九连环的这种初始的不确定性有点象量子的模糊性。实际上,我们可以将第一种解法叫做感性,第二种解法就叫做理性,是矛盾的两个方面。三.飞跃在前述的两种基本技法之外,还有一种技法是必须特别指出的,它叫飞跃。如图5,在前两环解下之后,第三环是解不下来的;但是,第四环可以解下来。如图6,第四环可以绕过手柄的前端,从中缝中落下。这种避开需要马上解下的环而解它上一层次的环的方法,叫做飞跃。图6四.演绎那么下面的任务就是解下前面三个环,我们将由飞跃产生的环所确定的解环过程叫做演绎,因为它是自上而下的。如图7。图7从图7中我们还不难看出,当前两环解下后,前四环就都解下了,这时第五环显露出来,可以解下(飞跃)第六环。于是,按照二、四、六、八这样的顺序,解环过程可以完成偶数的飞跃,奇数的演绎。直至环全部解开。当然我们也可以从解一环开始,形成奇数的飞跃,偶数的演绎。=======================九连环的每个环互相制约,只有第一环能够自由上下。要想下/上第n个环,就必须满足两个条件,第一个环除外。一、第n-1个环在架上;二、第n-1个环前面的环全部不在架上。玩九连环就是要努力满足上面的两个条件。解下九连环本质上要从后面的环开始下,而先下前面的环,是为了下后面的环,前面的环还要装上,不算是真正地取下来。要想下第九环,必须满足以下两个条件:第八环在架上;而第一~七环全部不在架上。在初始状态,前者是满足的,现在要满足后者。照这样推理,就要下第七环,一直推出要下第一环,而不是下第二环。先下第二环是偶数连环的解法。上下第二环后就要上下第一环,所以在实际操作中就同时上下第一、二环,这是两步。九连环在任何正常状态时,都只有两条路可走:上某环和下某环,别的环动不了。其中一条路是刚才走过来的,不能重复走,否则就弄回去了。这样,就会迫使连环者去走正确的道路。而很多人由于不熟悉,常走回头路,解不了九连环。首次解九连环要多思考,三个环上下的动作要练熟,记住上中有下,下中有上。熟练后会有更深刻的理解,不需要推理了。下面是解下九连环前五个环的具体步骤:步骤:1234、567、8910移动:下一下三上一下一二下五上一二下一上三步骤:1112、131415、1617181920、21移动:上一下一二下四上一二下一下三上一下一二另一种拆法:是把框架和九个圆环分开,如左手持框架柄,右